can't copy and paste in search window

Philip Rushton 2 years ago updated by Deborah Baines 2 years ago 4

I'm new to the website, having used the CDS/Aladin database before, and I tried copying and pasting the designation of a quasar from SIMBAD in order to look to any evidence of it using sub-millimetre and other wavelengths on ESASky. I can copy from SIMBAD/CDS, but the software in ESASky doesn't seem to allow pasting a target name in the search window. Is it just me making a mistake, or is there a limitation in the system? Thanks in advance for any help, Phil Rushton


Thanks very much for the kind attention.

Phil Rushton

Satisfaction mark by Philip Rushton 2 years ago

Dear Philip,

We've released a new version of ESASky and the copy pasting issue should be solved now. 

Let us know if you've still any issues.

Best regards,


On behalf of the ESASky team 

Under review

Dear Philip,

This functionality is working for me. Can you tell me what object name you are trying to paste in and also what browser and browser version number you are using so I can try and reproduce the issue? ESASky uses the SIMBAD name resolver, so in theory, any name in SIMBAD should be resolved by ESASky. 

Many thanks,



Dear Philip,

Indeed, there seem to be problems pasting into the search window via these two routes:

  1. right click -> paste
  2. touch hold -> paste

We'll fix this in the next release of ESASky.

However, I am still able to paste using the keyboard command: Ctrl + V on my Windows machine

If you are using a Mac, you should be able to use the Cmd(⌘) + V

Please let us know if this works for you.

Best Regards,


On behalf of the ESASky team