0
Fixed

Cannot upload target list

Belén 2 years ago updated by Deborah Baines 2 years ago 4

I cannot upload a target list in the usual format. I get the menu when I click the corresponding button, open the file browser when I click on "Upload target list" and I can select the file, but is never loaded. I am using Firefox 106.0.1 on Mac OS 10.15.7, but tried also Chrome 107.0.5304.87 with the same result, and also one of my students tried in front of me (not sure which OS and browser) with no success. We were 

Great, many thanks Belen, and for all your support! :-)

Thanks Debbie. I just tried and it works now.

Fixed

Dear Belen,

A patch release of ESASky has been performed and the upload target list functionality should be working again (please refresh ESASky and try it). Again, apologies for this bug, it was related to an issue following the latest hardware upgrades.

Let us know if you still have any issues and many thanks for reporting the problem!

Best regards,

Debbie

Started

Dear Belen,

Many thanks for telling us! This is a bug you've caught and the team is working on fixing it now, asap. I'll let you know when it's working and I hope it won't disrupt your work this morning with your students - apologies.

Many thanks,

Debbie